This project has moved. For the latest updates, please go here.

satosix

Jan 2, 2008 at 6:12 AM
Hi!
I downloaded ver.0.2.29.0 beta, but I can't use it.
Just same situation as Mr.hasseg...mmm...
Coordinator
Jan 2, 2008 at 9:31 AM

satosix wrote:
Hi!
I downloaded ver.0.2.29.0 beta, but I can't use it.
Just same situation as Mr.hasseg...mmm...



What error message do you get?
Have you installed the .NET 2.0 framework on your PC?

Mark