This project has moved. For the latest updates, please go here.

Win8 Support?

Jan 3, 2015 at 12:18 PM
Hi, Just downloaded this and it doesn't seem to work in Win8. Is there any workaround or update, or do I just need to use a win7 machine for this? Thanks!
Coordinator
Jan 5, 2015 at 11:02 AM
hi, it should work on Win 8. what error are you seeing?

Mark
Jan 5, 2015 at 11:11 AM
Edited Jan 5, 2015 at 11:16 AM
Hey Mark,
It gives me an' Application cannot be started. Contact Vender.' When I go into details, here are the error summaries.

ERROR SUMMARY
Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of C:\Users\mark\Downloads\MidiFileMapper.application resulted in exception. Following failure messages were detected:
    + Activation failed.
    + The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
COMPONENT STORE TRANSACTION FAILURE SUMMARY
No transaction error was detected.

And further below is:

--- Inner Exception ---
    System.IO.FileNotFoundException
    - The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
    - Source: System.Deployment
    - Stack trace:
        at System.Deployment.Application.NativeMethods.CorLaunchApplication(UInt32 hostType, String applicationFullName, Int32 manifestPathsCount, String[] manifestPaths, Int32 activationDataCount, String[] activationData, PROCESS_INFORMATION processInformation)
        at System.Deployment.Application.ComponentStore.ActivateApplication(DefinitionAppId appId, String activationParameter, Boolean useActivationParameter)
Thanks!

FYI - Worked perfect when I tried it on a win7 machine. :)
Jan 5, 2015 at 12:58 PM
I found the solution in here. By deleting the AppData/Local/Apps/2.0/... directories originally created when installed and 're-installing' it, it now works.


Thanks.
Marked as answer by markmetl on 1/5/2015 at 4:58 AM